AWS Outage
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:27 EDT
Update
We are seeing improvement in video streaming, stat generation, and game updates. Game recaps remain delayed.
Posted Jun 13, 2023 - 16:48 EDT
Update
Video and recap stories are still non functional, alerts and stats calculations are delayed. AWS is still working on a fix and we are awaiting further updates from them
Posted Jun 13, 2023 - 16:01 EDT
Identified
AWS (Amazon Web Services) has identified the issue and is working on a fix
Posted Jun 13, 2023 - 15:30 EDT
Update
AWS has an outage and certain aspects of the app may not work. We are waiting on an update from them
Posted Jun 13, 2023 - 15:16 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 15:15 EDT
Investigating
AWS has an outage and certain aspects of the app may not work. We are waiting on an update form them
Posted Jun 13, 2023 - 15:10 EDT
This incident affected: GC.com, Payments and Billing, GameChanger Classic App API, GameChanger App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, and Game Recap Stories.