Game Recap Stories Not Generating
Incident Report for GameChanger
Resolved
Game Recaps are correctly generating again.
Posted Mar 16, 2023 - 20:23 EDT
Investigating
We are investigating an issue with Game Recaps.
Posted Mar 16, 2023 - 19:54 EDT
This incident affected: Game Recap Stories.