A fix has been released. Any remaining issues with Android notifications should be resolved by deleting and reinstalling the app. Our team will continue monitoring for any further problems.
Thank you for your patience!
Posted May 08, 2026 - 12:21 EDT
Update
We are currently investigating an issue with Android devices not receiving push notifications from messaging channels. Our engineering team is actively investigating and working to resolve the problem. We appreciate your patience and will provide updates as we learn more.
Posted May 05, 2026 - 17:06 EDT
Investigating
We are currently investigating an issue with Android devices not receiving push notifications from messaging channels. Our engineering team is actively investigating and working to resolve the problem. We appreciate your patience and will provide updates as we learn more.
Posted May 04, 2026 - 16:14 EDT
This incident affected: Messaging and Notifications.