Team Manager App Experiencing API Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 18:16 EDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2021 - 18:11 EDT
This incident affected: Team Manager App API.