Sports Connect service degradation

Incident Report for GameChanger

Resolved

This incident has been resolved.
Posted Feb 14, 2024 - 13:55 EST

Update

We are experiencing a degradation of service with Sports Connect due to an issue on their end. Sports Connect continues to investigate the issue and we will provide updates to the status page as we learn more. For scheduling changes in the meantime, please make them directly to your GameChanger team's schedule.
Posted Sep 26, 2023 - 12:24 EDT

Monitoring

We are experiencing a degradation of service with Sports Connect due to an issue on their end. They are investigating the issue and we will provide updates to the status page as we learn more. For scheduling changes in the meantime, please make them directly to your GameChanger team's schedule.
Posted Sep 25, 2023 - 10:58 EDT
This incident affected: Third-Party Integrations.