Team Manager App Experiencing API Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 17:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2021 - 15:31 EDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2021 - 15:02 EDT
This incident affected: Team Manager App API, Live GameStream Updates, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.