Sports Connect

Incident Report for GameChanger

Resolved

This incident has been resolved.
Posted Mar 22, 2026 - 07:17 EDT

Investigating

We are currently experiencing an issue with our Sports Connect integration. Our team is actively working with their team to resolve the issue. We do not have an estimated time for resolution at this moment, but we’ll provide updates as soon as we have more information.
Posted Mar 21, 2026 - 13:38 EDT
This incident affected: Third-Party Integrations.