Team Manager App Experiencing API Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 15:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2021 - 15:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2021 - 14:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2021 - 12:06 EDT
This incident affected: Team Manager App API.