Partial App Outages
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 12:22 EDT
Investigating
Investigating the issue currently. Team/opponent search are not working, GameStream events might be delayed, and more.
Posted Apr 01, 2023 - 12:02 EDT
This incident affected: GameChanger App API and Live GameStream Updates.