Degraded Performance of Automatic Clipping
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 11, 2023 - 08:19 EST
Investigating
Automatic clipping is experiencing performance issues. Clips may not be created when streaming and scoring a non-baseball/softball game. Our engineers are investigating the cause of the issue.
Posted Feb 10, 2023 - 22:11 EST