Team and Opponent Search Unavailable
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 20:31 EDT
Update
We are seeing that Search functionality has begun to return, but is taking longer that normal and might be slightly outdated.
Posted Jun 09, 2023 - 20:01 EDT
Identified
We've identified an issue with a vendor and are waiting for them to provide a resolution.
Posted Jun 09, 2023 - 19:47 EDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2023 - 19:17 EDT
This incident affected: GameChanger App API.