Attached media in messaging not loading
Incident Report for GameChanger
Resolved
This issue has been resolved for new messages. Some old attachments haven't yet been recovered, so those messages may need to be re-sent.
Posted Mar 14, 2023 - 13:58 EDT
Identified
An issue with a third party vendor is causing attached media in messages to not load. They are looking into the issue.
Posted Mar 12, 2023 - 11:45 EDT