Team Manager App experiencing server issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 08:53 EDT
Investigating
Team Manager is experiencing server issues. These issues are affecting the app's ability to function across the app. Our engineers are investigating the cause of the issue.
Posted Oct 02, 2021 - 08:34 EDT
This incident affected: Team Manager App API, Live GameStream Updates, and Stat Calculation.