GoPro Streaming Issues
Incident Report for GameChanger
Resolved
This incident has been resolved. Users will need to download the latest version of the GoPro Quik app on iOS or Android in order to stream.
Posted Oct 31, 2023 - 15:39 EDT
Investigating
We apologize, but currently we are experiencing issues streaming with most GoPro devices. We are sorry for the inconvenience and we’re working with GoPro to resolve this as soon as possible. In the meantime, you can read about a workaround here https://teammanager.zendesk.com/hc/en-us/articles/20434772581901 or you can use a mobile device to stream.
Posted Oct 06, 2023 - 17:08 EDT
This incident affected: Video.