Investigating
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 06:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 19:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 17:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 17:33 EST
Investigating
A third party service is currently down. We are monitoring the issue and will update our status when it is resolved.
Posted Jan 04, 2023 - 17:10 EST
This incident affected: GC.com, Payments and Billing, GameChanger Classic App API, GameChanger App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, and Game Recap Stories.