Messaging Partially Down

Incident Report for GameChanger

Resolved

This incident has been resolved.
Posted Mar 27, 2023 - 10:39 EDT

Investigating

Messaging 3rd party provider is having a partial outage. Messaging will not load or function properly for some users.
Posted Mar 27, 2023 - 10:18 EDT
This incident affected: GC.com.