App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted May 22, 2024 - 21:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 21:08 EDT
Investigating
Our app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted May 22, 2024 - 20:59 EDT