App remains temporally unavailable from extended scheduled maintenance
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 10:57 EDT
Investigating
Our scheduled maintenance has extended past planned time and key features like logging in, creating streams, managing teams or players, or editing information will be temporarily unavailable. We appreciate your patience and understanding as we work to enhance your app experience.
Posted Oct 02, 2024 - 09:26 EDT
This incident affected: GameChanger App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, Video, and Login.