General Outage
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:12 EST
Investigating
We are investigating an issue that is causing the GameChanger mobile apps and website to have a global outage.
Posted Feb 05, 2024 - 12:06 EST
This incident affected: GC.com, Payments and Billing, GameChanger App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, Third-Party Integrations, and Video.