Slow Response Times and Errors

Incident Report for GameChanger

Resolved

All services are fully operational.
Posted Sep 20, 2015 - 14:10 EDT

Update

We have applied a fix to mitigate or eliminate the delay in live gamestream updates.
Posted Sep 20, 2015 - 13:17 EDT

Update

Live gamestream updates through the website and iOS app may be delayed due to the ongoing issue with our infrastructure provider. We are working to mitigate the delay.
Posted Sep 20, 2015 - 12:57 EDT

Update

We have implemented a partial workaround to restore partial functionality to the App API while we wait for a complete solution from our infrastructure provider. During this time, you may experience logouts and long sync times within the app.
Posted Sep 20, 2015 - 11:07 EDT

Monitoring

General website and app functionality have been restored. Performance may be degraded. We are continuing to work on improving service.
Posted Sep 20, 2015 - 10:40 EDT

Update

General website service has been restored, but some functionality may still be unavailable.
App login and sync is still down.
Posted Sep 20, 2015 - 09:41 EDT

Investigating

Website and app login / sync are currently down due to issues with providers. We are actively working to restore service.
Posted Sep 20, 2015 - 09:24 EDT

Identified

We're seeing issues with a provider that are causing slow response times and errors on our website and iOS App.
Posted Sep 20, 2015 - 06:36 EDT