All Apps experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
Our apps are fully functional. Please contact support if you continue to experience issues.
Posted Nov 06, 2019 - 17:10 EST
Investigating
Our apps are experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted Nov 06, 2019 - 16:40 EST
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, and Stat Calculation.