MaxPreps Games Not Syncing
Incident Report for GameChanger
Resolved
Most of the backlog of scored games have been synced to MaxPreps. There continues to be some games that are scored on GameChanger that may not be syncing properly to MaxPreps. Our engineers are monitoring the issue and games will be restored by resyncing the game.
Posted 10 months ago. Apr 14, 2017 - 20:59 EDT
Investigating
Games scored on GameChanger may not be syncing properly to MaxPreps. Our engineers are investigating the cause of the issue.
Posted 10 months ago. Apr 14, 2017 - 19:30 EDT