Degraded Performance of GameChanger services
Incident Report for GameChanger
Resolved
This incident has been resolved
Posted 2 months ago. Jun 15, 2019 - 19:14 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 15, 2019 - 19:01 EDT
Investigating
GameChanger services are experiencing performance issues. Our engineers are investigating the cause of the issue.
Posted 2 months ago. Jun 15, 2019 - 18:45 EDT
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.