GameChanger Service Issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 02, 2019 - 12:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 02, 2019 - 11:43 EST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Mar 02, 2019 - 11:28 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 02, 2019 - 11:17 EST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 02, 2019 - 11:05 EST
Investigating
Our engineers are currently investigating an issue that may impact some GameChanger functionality. If you experience problems with our service please contact customer support at help@gc.com
Posted 6 months ago. Mar 02, 2019 - 10:59 EST
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, and SMS and Email Alerts.