Recap Stories are not being generated
Incident Report for GameChanger
Resolved
The recap backlog has finished processing. All recaps from 9:15PM to 11:30PM EST should now be available. Please contact support if any of your recaps from this period are still missing.
Posted about 1 year ago. Apr 27, 2017 - 23:31 EDT
Monitoring
Recaps are now being generated, but a significant number of recaps are waiting to be processed. You may continue to experience recap delays due to the large backlog.
Posted about 1 year ago. Apr 27, 2017 - 23:06 EDT
Update
We are working with our recap provider and are continuing to investigate this issue. We do not yet have a timeline for a fix, but will generate recaps for all affected games when we identify the issue.
Posted about 1 year ago. Apr 27, 2017 - 22:52 EDT
Investigating
Recap stories are not being generated for recently completed games. Our engineers are investigating the cause of the issue.
Posted about 1 year ago. Apr 27, 2017 - 21:41 EDT