The App is unresponsive
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 16:57 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 29, 2020 - 16:34 EST
Update
We have fixed the problem and are monitoring
Posted Feb 29, 2020 - 14:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2020 - 14:17 EST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2020 - 13:49 EST
Investigating
We are currently investigating this issue.
Posted Feb 29, 2020 - 13:28 EST
This incident affected: Baseball and Softball App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.