Live GameStream Updates alerts may be delayed
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 09, 2019 - 14:48 EDT
Monitoring
Live GameStream Updates are now being sent. You may continue to experience slight delays due to the large backlog.
Posted 14 days ago. Jul 09, 2019 - 12:04 EDT
Identified
We have identified the cause of Live GameStream Update delays. Our engineers are working on a fix for the issue.
Posted 14 days ago. Jul 09, 2019 - 12:00 EDT
Investigating
Live GameStream Updates alerts are delayed. Our engineers are investigating the cause of the issue.
Posted 14 days ago. Jul 09, 2019 - 11:43 EDT
This incident affected: Live GameStream Updates.