Team Manager app experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
The Team Manager app is fully functional. Please contact support if you continue to experience issues.
Posted 30 days ago. Aug 19, 2019 - 12:04 EDT
Monitoring
The Team Manager app should now be sending and receiving the freshest data. We will continue to monitor for any slowness or data problems as it catches up with sending out updates.
Posted 30 days ago. Aug 19, 2019 - 11:35 EDT
Update
Our Team Manager app is still experiencing issues related to sending and receiving the freshest data. Our engineers are continuing to investigate the cause of the issue.
Posted 30 days ago. Aug 19, 2019 - 10:49 EDT
Investigating
Our Team Manager app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted 30 days ago. Aug 19, 2019 - 09:42 EDT
This incident affected: Team Manager App API.