Performance Hiccups
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 14:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 12:15 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 12:15 EST
Update
We are beginning to see resolution to this incident, performance should be back
Posted Feb 27, 2020 - 12:09 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 11:41 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 11:16 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 11:11 EST
Investigating
We are currently investigating this performance issue.
Posted Feb 27, 2020 - 11:02 EST
This incident affected: GC.com, Baseball and Softball App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.