Stat calculation & game alert delays
Incident Report for GameChanger
Resolved
Stats should be calculating as expected and game alerts should be sending. Our engineers are continuing to monitor the situation.
Posted 4 months ago. Apr 10, 2018 - 20:16 EDT
Update
Some game and player stats are calculating slowly or may fail to calculate completely. Live game alerts are also delayed. Our engineers are working to resolve the issue.
Posted 4 months ago. Apr 10, 2018 - 19:27 EDT
Investigating
Some game and player stats are calculating slowly or may fail to calculate completely. Our engineers are investigating the cause of the issue.
Posted 4 months ago. Apr 10, 2018 - 19:23 EDT