Delayed Processing on Group and Game Related Data
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 24, 2017 - 22:19 EDT
Investigating
We are seeing delayed processing a few different parts of our backend.
Group schedule processing is delayed. Updates and modifications for them will take longer than normal to process
Recap generation for scored games will be delayed
Some other smaller game or team updates may be delayed
Posted about 1 year ago. Mar 24, 2017 - 22:04 EDT