Degraded Performance of Team Manager App
Incident Report for GameChanger
Resolved
The Team Manager app is now operating normally. Please contact support if you continue to experience issues.
Posted 5 months ago. Mar 12, 2019 - 17:25 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 12, 2019 - 16:47 EDT
Investigating
Our Team Manager app is experiencing performance issues. Our engineers are currently investigating the cause of the issue.
Posted 5 months ago. Mar 12, 2019 - 16:47 EDT
This incident affected: Team Manager App API.