Recap Stories are not being generated
Incident Report for GameChanger
Resolved
The recap backlog has finished processing. All recaps form tonight should now be available. Please contact support if any of your recaps from this period are still missing.
Posted about 1 year ago. May 02, 2017 - 21:08 EDT
Identified
We have identified the cause of recap story delays and our engineers are working to fix it.
Posted about 1 year ago. May 02, 2017 - 20:31 EDT