Schedule and Team email alerts may be delayed
Incident Report for GameChanger
Resolved
Schedule and Team email alerts are now being sent normally. Please contact support if you continue to experience issues.
Posted about 1 year ago. May 01, 2017 - 20:57 EDT
Identified
We have identified the cause of Schedule and Team email alert delays. Our engineers are working on a fix for the issue.
Posted about 1 year ago. May 01, 2017 - 20:44 EDT