Degraded Performance of Team Manager
Incident Report for GameChanger
Resolved
Team Manager is now operating normally. Please contact support if you continue to experience issues.
Posted 2 months ago. Aug 09, 2019 - 13:12 EDT
Monitoring
Our engineers have implemented a fix for the Team Manager performance issues. We are continuing to monitor performance as the fix takes effect.
Posted 2 months ago. Aug 09, 2019 - 12:57 EDT
Identified
We have identified the cause of Team Manager performance issues. Our engineers are working on a fix.
Posted 2 months ago. Aug 09, 2019 - 12:12 EDT
Investigating
Team Manager is experiencing performance issues. You may experience degraded performance while using the app. Our engineers are investigating the cause of the issue.
Posted 2 months ago. Aug 09, 2019 - 11:36 EDT
This incident affected: Team Manager App API.