Game alerts may be delayed
Incident Report for GameChanger
Resolved
Game alerts are now being sent normally. Please contact support if you continue to experience issues.
Posted 9 days ago. Apr 11, 2019 - 20:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Apr 11, 2019 - 20:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Apr 11, 2019 - 20:05 EDT
Identified
We have identified the cause of game alert delays. Our engineers are working on a fix for the issue.
Posted 9 days ago. Apr 11, 2019 - 20:05 EDT
This incident affected: Stat Calculation and SMS and Email Alerts.