Schedule alerts and announcement notifications alerts may be delayed
Incident Report for GameChanger
Resolved
Schedule alerts and announcement notification emails are now being sent normally. Please contact support if you continue to experience issues.
Posted 11 months ago. Apr 11, 2017 - 15:25 EDT
Monitoring
Schedule alerts and announcement notifications are now being sent. You may continue to experience slight delays due to the large backlog. Our engineers continue to monitor the issue.
Posted 11 months ago. Apr 11, 2017 - 15:10 EDT
Update
Our engineers continue to investigate a fix for delays in schedule alerts and announcement notifications.
Posted 11 months ago. Apr 11, 2017 - 14:51 EDT
Identified
We have identified the cause of schedule alert and announcement notification delays. Our engineers are working on a fix for the issue.
Posted 11 months ago. Apr 11, 2017 - 14:19 EDT