Degraded Performance of MaxPreps Sync
Incident Report for GameChanger
Resolved
All game stats should be syncing with MaxPreps automatically at this time.
Posted over 1 year ago. Aug 28, 2017 - 20:22 EDT
Investigating
MaxPreps Sync is experiencing performance issues. You may experience delays in game stats syncing to MaxPreps. Our engineers are investigating the cause of the issue.
Posted over 1 year ago. Aug 28, 2017 - 20:07 EDT