We are experiencing connectivity issues across our apps and our web site
Incident Report for GameChanger
Resolved
Our iOS app, Android app, and web site are fully functional. Please contact support if you continue to experience issues.
Posted 3 months ago. Apr 21, 2018 - 15:39 EDT
Monitoring
Our iOS app, Android app, and web site should all be back online. We will continue to monitor for any slowness or data problems.
Posted 3 months ago. Apr 21, 2018 - 15:03 EDT
Identified
Our iOS app, Android app, and web site are experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted 3 months ago. Apr 21, 2018 - 14:17 EDT