Team Manager App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 17:48 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 17:48 EDT
Investigating
Our Team Manager app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted Jun 10, 2020 - 15:09 EDT
This incident affected: Team Manager App API, Live GameStream Updates, Stat Calculation, SMS and Email Alerts, Game Recap Stories, and Payments and Billing.