TM app is unresponsive
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 14:27 EST
Monitoring
We have resolved the problem. We are monitoring performance.
Posted Feb 29, 2020 - 11:49 EST
Investigating
We are looking into the Team Manager app being unresponsive. App will be slow or entirely unusable.
Posted Feb 29, 2020 - 11:01 EST
This incident affected: Team Manager App API.