Recap Stories are not being generated
Incident Report for GameChanger
Resolved
The recap backlog has finished processing. All recaps from 4PM - 7PM EST should now be available. Please contact support if any of your recaps from this period are still missing.
Posted about 1 year ago. Sep 23, 2017 - 19:13 EDT
Monitoring
Recaps are now being generated, but a significant number of recaps are waiting to be processed. You may continue to experience recap delays due to the large backlog.
Posted about 1 year ago. Sep 23, 2017 - 18:40 EDT
Identified
Recap stories are not being generated for recently completed games. Our engineers are investigating the cause of the issue.
Posted about 1 year ago. Sep 23, 2017 - 16:26 EDT