Stat calculation and notification delays
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 23:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 10, 2019 - 22:32 EDT
Identified
We have identified the cause of stat calculation and notification delays and our engineers are working to fix it.
Posted 5 months ago. May 10, 2019 - 22:04 EDT
This incident affected: Stat Calculation, SMS and Email Alerts, and Game Recap Stories.