Schedule alerts may not be sent out
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 10:44 EDT
Investigating
We are currently investigating this issue.
Posted Apr 04, 2021 - 10:05 EDT
This incident affected: Baseball and Softball App API and Team Manager App API.