Team Mananger App experiencing sync and connectivity issues
Incident Report for GameChanger
Resolved
The Team Manager app is fully functional. Please contact support if you continue to experience issues.
Posted about 1 month ago. Aug 18, 2018 - 20:09 EDT
Monitoring
The Team Manager app is back online and we will continue to monitor for any slowness or data problems.
Posted about 1 month ago. Aug 18, 2018 - 20:04 EDT
Investigating
Our Team Manager app is experiencing connectivity issues. These issues are affecting the app's ability to send and receive data. Our engineers are investigating the cause of the issue.
Posted about 1 month ago. Aug 18, 2018 - 19:48 EDT
This incident affected: Team Manager App API.