Mobile App API Issues
Incident Report for GameChanger
Resolved
The incident involving slowness and server errors with the Baseball and Softball apps is resolved.
Posted 5 months ago. Jun 30, 2018 - 09:16 EDT
Update
The baseball & softball iOS and Android app may be experiencing slowness and displaying error messages. We are currently investigating the incident.
Posted 5 months ago. Jun 30, 2018 - 08:48 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 30, 2018 - 08:12 EDT
This incident affected: Baseball and Softball App API.