Team Manager experiencing chat slowness or failure
Incident Report for GameChanger
Resolved
Team Manager Chat is now operating normally. Please contact support if you continue to experience issues.
Posted Feb 03, 2021 - 15:24 EST
Monitoring
The Team Manager app is experiencing issues with chat. In-app messaging could be slow or non-functional
Posted Feb 03, 2021 - 12:24 EST
This incident affected: Team Manager App API.