Sync Slowdown
Incident Report for GameChanger
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 19:18 EST
Monitoring
We are seeing a slowdown in information syncing that might cause some hiccups in performance.
Posted Feb 18, 2020 - 19:07 EST
This incident affected: Team Manager App API.