Email notifications are not being sent
Incident Report for GameChanger
Resolved
All of the delayed email notifications have been sent. Thank you for your patience and understanding.
Posted 5 months ago. Jun 20, 2018 - 11:03 EDT
Monitoring
Emails for team announcements, schedule updates, and RSVPs are now being sent. We apologize for the delays in notifications
Posted 5 months ago. Jun 20, 2018 - 10:59 EDT
Identified
We are experiencing problems sending emails. Team announcements, schedule changes, and RSVP reminders are not being sent. We apologize for the inconvenience and are working on rectifying the issue.
Posted 5 months ago. Jun 20, 2018 - 10:53 EDT
This incident affected: SMS and Email Alerts.