iOS subscriptions are not processing
Incident Report for GameChanger
Resolved
Payment processing, subscription creation, and iOS app availability should be back to normal. If you continue to experience issues please contact support.
Posted 9 months ago. Mar 27, 2018 - 17:04 EDT
Update
We are currently experiencing issues related to an Apple App Store outage, resulting in errors when processing subscriptions or downloading the GameChanger iOS app. If you experience problems during payment processing, or failure to receive your subscription, please reach out to our customer support team and they will grant your a temporary subscription.
Posted 9 months ago. Mar 27, 2018 - 16:53 EDT
Update
We are currently experiencing issues related to subscription processing and availability of the GameChanger iOS apps for download on the App Store. You may experience errors during payment processing or failure to receive your subscription. Our engineers are working to fix the issue. If you experience this problem please reach out to our customer support team and they will grant your a temporary subscription.
Posted 9 months ago. Mar 27, 2018 - 16:47 EDT
Identified
We are currently experiencing issues processing subscriptions made on the GameChanger iOS app. You may experience errors during payment processing or failure to receive your subscription. Our engineers are working to fix the issue. If you experience this problem please reach out to our customer support team and they will grant your a temporary subscription.
Posted 9 months ago. Mar 27, 2018 - 15:57 EDT